Critical Security Update to Gantry 4 for WordPress Released

0 minute, 29 seconds read - in g4, security, wordpress
July 20, 2015, 8:01

The RocketTheme team has released a critical security update (4.1.6) to Gantry 4 fixing a potential exploit affecting users of Gantry 4.0 - 4.1.5 for WordPress.

This fix was implemented less than 24 hours after receiving the first report of the issue, and there have yet been no reports of the exploit being actively used in the wild.

This update is compatible with all Gantry-powered RocketTheme WordPress themes, and should not result in any loss of functionality to any third-party themes built for Gantry 4. This issue does not affect Gantry 4 for Joomla.

We have provided detailed documentation to assist in the update process.

Next Post Previous Post