Gantry is Joomla 3.5 Ready

0 minute, 57 seconds read - in g5, g4, joomla
March 22, 2016, 4:00

Whether your site is running on a Gantry 4 or Gantry 5 framework, you should have no issues making the upgrade to Joomla 3.5. This comes after extensive testing by our development team since the initial Joomla 3.5 beta was released in 2015.

Joomla 3.5

Joomla 3.5 introduces a number of exciting features, among them being support for PHP 7. PHP 7 is without a doubt the fastest version of PHP to date. It cuts down on resources and load times dramatically. If you haven't yet, this is a great time to consider testing your site on PHP 7.

As always, we recommend performing the update on a testing server prior to doing so in a live production environment. This is in addition to making backups of your site's files and database in case any unforeseen issues arise.

We also recommend updating to the latest version of Gantry prior to upgrading as any bugs that have been discovered during testing will have been resolved through ongoing updates.

Please feel free to report any issues you discover with Gantry 5 and Joomla 3.5 via GitHub. As always, you can also reach us through the Gitter chat for Gantry 4 and Gantry 5 with any questions or concerns.

Next Post Previous Post